The Cache: Technology Expert's Forum
 
*
Welcome, Guest. Please login or register. September 21, 2019, 05:54:45 AM

Login with username, password and session length


Pages: [1]
  Print  
Author Topic: Problem with activation  (Read 1799 times)
halsteers
n00b
*
Offline Offline

Posts: 4


View Profile
« on: May 02, 2010, 10:06:59 AM »

Hi there, I dont know if I am writing in a proper board but I have got a problem with activation, link i receive in email is not working...
« Last Edit: May 02, 2010, 11:14:53 AM by perkiset » Logged

No links in signatures please
perkiset
Olde World Hacker
Administrator
Lifer
*****
Offline Offline

Posts: 10096



View Profile
« Reply #1 on: May 02, 2010, 11:15:50 AM »

Looks to me that you're in ok ... Are you human? Enquiring minds want to know...
Logged

It is now believed, that after having lived in one compound with 3 wives and never leaving the house for 5 years, Bin Laden called the U.S. Navy Seals himself.
isthisthingon
Global Moderator
Lifer
*****
Offline Offline

Posts: 2879



View Profile
« Reply #2 on: May 02, 2010, 01:38:15 PM »

  to the Cache.  Abandon all hope, all bots who enter here.
Logged

I would love to change the world, but they won't give me the source code.
Pages: [1]
  Print  
 
Jump to:  

Perkiset's Place Home   Best of The Cache   phpMyIDE: MySQL Stored Procedures, Functions & Triggers
Politics @ Perkiset's   Pinkhat's Perspective   
cache
mart
coder
programmers
ajax
php
javascript
Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC
Seo4Smf v0.2 © Webmaster's Talks


Valid XHTML 1.0! Valid CSS!